Mein alternatives Homepageforum
This Forum is Locked
Author
Comment
KF168 + HA8 funktioniert nicht!

Hallo Leute!

Meine betagte KF168 R-A-1-6-00 liegt seit knapp zwei Jahren ungenutzt rum, da ich meinen HBT62 verschwunden war. Funktionierte aber mit dem Hbt62 lange Zeit wunderbar.
Mangels Bedienfront war eine Funktion ohne Hbt62 nicht denkbar.

Nun plötzlich bin ich günstig an einen HA8 gekommen.
Also freudig die KF168 wieder hervorgekramt, angesteckt und getestet.

Einschalten/Ausschalten geht, allerdings zeigt im eingeschalteten Zustand das LCD nur einen kompletten Pixeltest.
Andere Tasten bis auf die On/Off-Taste zeigen keinerlei Funktion.

Das gleiche Verhalten wenn ich beim Einschalten die Programmierbrücke schließe.

Nun weis ich nicht ob der HA8 defekt ist, oder ob der Fehler eher im knapp 2 Jahre ungenutzten Gerät liegt.

Kennt diesen Effekt vielleicht jemand und kann mir einen Tip geben?

Grüße aus Dortmund

Jürgen Hüser

Re: KF168 + HA8 funktioniert nicht!

Kann an den Brücken im Gerät liegen.Infos dazu sind auf meiner Webseite zu finden.

Andreas

Re: KF168 + HA8 funktioniert nicht!

Hallo Andreas!

Hatte ich auch schon gedacht, allerdings passt keine der beiden Skizzen auf deiner Seite zu meinem Layout.

Hier mal ein Bild...:

http://members.dokom.net/ohrenlicht/scanner-monitoring/KF168/Jumper-Original.jpg

Das einzige was ich dort sehe sind oben links im Bild fünf mögliche 0805-Pads auf denen von oben der Erste, dritte und fünfte mittels 0-Ohm gebrückt sind.

Wenn man der Leiterbahn folgt die von der mittleren Brücke (Platz drei) nach links runter führt, kommt man immernoch oberhalb der MIC-Buchse an einen einzelnen leeren 0805 Pad-Paar.

Ein HBT62 mit einzeligem LCD funktioniert tadellos an dem Funkgerät (inzwischen wiedergefunden und getestet), nur mit dem HA8 will's nicht.

Orientiere ich mich trotz der starken optischen Verzerrung zwischen meinem Layout und deiner Skizze zum "neueren" Layout, hieße das dann ja:

R704 bestückt (On/Off)
R703 nicht bestück (Call extern)
R701 bestückt (Monitor SQL)
R702 nicht bestückt (AF-Head)
R720 nicht bestückt (Call det.)
R719 bestückt (Bussi)

Oder sind da unter dem Abschirmblech der MIC-Buchse noch irgendwelche Brücken versteckt?

Grüße aus Dortmund

Jürgen Hüser

Re: KF168 + HA8 funktioniert nicht!

Scheinbar gibt es mehr,als nur zwei verschiedene Layouts.
Am besten mal mit einem Durchgangsprüfer verfolgen.
Unter dem Abschirmblech könten durchaus auch noch Brücken sein.

Andreas

Re: KF168 + HA8 funktioniert nicht!

Hi Andreas!

Das HF-Board (2m) da drinn trägt die Nummer 8691034552/3.
Als TGA ist da eine 8691034555/4 und Firmware 1.22/KF168 vom 09.09.92, Teilenummer 8697327023 drinn.

Leider ist mir nicht so ganz klar worin der Kommunikationsunterschied zwischen HBT62 und HA8 besteht. Beide enthalten ein eigenen µC der via Bussi mit der TGA kommuniziert.
Muss das Bussysignal auf einen anderen Pin der Mikrofonbuchse gelegt werden, oder wie und warum?

Hast du irgendwelche Pläne woraus die Verdrahtung zwischen der linken TGA-Kontaktreihe (18pol.) und der Mikrofonbuchse mit den verschiedenen Jumpern hervorgeht?

Jürgen Hüser

Re: KF168 + HA8 funktioniert nicht!

Weitere Infos habe ich leider auch nicht.Wenn Bussi auf den richtigen Pin gelegt ist,sollte der HA8 funktionieren.

Andreas